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WHAT IS QNEXT?

Qnext is a cross-platform Mobile and Desktop Unified Communications and sharing Suite. Qnext 

addresses the needs of consumers and business users that demand real-time, rich, interactive and 

intuitive communication and sharing experiences that are seamlessly available and accessed across the 

spectrum of consumer and business devices from local and cloud networks. 

Qnext lets users consolidate all of their contacts into one place, communicate using 8-way VoIP, 4-way 

video, send and receive messages from popular instant messaging protocols such as Yahoo!, AIM, ICQ, 

Facebook, MySpace, Jabber, GoogleTalk, iChat and MSN, transfer files of any size, play games, remotely 

access PCs and share applications, instantly share files, documents, videos, photos and stream music to 

anyone, even if the recipient does not have Qnext installed. 

Qnext uses Java, services-delivery architecture, hybrid P2P, Web 2.0 technologies and a developmental 

environment that enables a broad array of third party developers, OEMs, organizations, digital 

entertainment providers and social networking to develop new services or integrate Qnext to their 

existing solutions. 

Qnext brings tremendous benefits of cross-platform compatibility by increasing productivity while 

removing issues that are typically associated with the need to use multiple applications. Users no longer 

need to worry about their friends and associates computers and mobile OS platforms. They can carry a 

video conference, use multiple IM protocols and share / stream content, no matter if their group uses 

Mac, Windows or Linux.

Operating systems: Qnext runs on Windows, Mac and Linux. For support for iPhone, iTouch, 

iPad and Android please follow our website.

CONVENTIONS

Qnext uses general computing conventions. Namely, double-click on a contact to start Instant 

Messaging and right-click on most icons, contacts, zones and objects to reveal a context menu. Qnext 

always uses drag and drop for both contacts and content whenever possible. Drag and Drop file(s) or 

folder(s) onto a contact's name to start an immediate file transfer, or drag a contact’s name into an 

audio or video conference window to add them to the discussion.

Create a New Account

When Qnext starts up for the first time you will be on the main Sign In to Qnext window. Click the Create 

an account link and simply follow the steps of the Create a new account wizard. Fill in any information 

you wish to give as you go along, and when you are done, click Finish.

The information that you must provide is a username and password. The inclusion of an email address in 

your information is optional, although it is the only way by which a forgotten password can be retrieved 

later on. We strongly recommend that you provide your email address. We will not sell or share your 

email address or any other personal information with any third party unless we required to do so by law.

When you sign in for the very first time with your Qnext account you will have the choice to sign up to 

external instant messaging protocols such as Yahoo!, AIM, ICQ, Facebook, MySpace, Jabber, 

GoogleTalk, iChat and MSN.  Once you import your existing messenger accounts, press the Continue 

on to Qnext… link. Even if you skip that step you can Add a contact or an IM or email account any 

time later from the main Contact Panel.



Qnext services and capabilities can be accessed from the Contact Panel and from the Qnext 

Desktop.

QNEXT CONTACT PANEL

The image on the right illustrates some of 

the main controls in the Qnext Contact 

Panel operation. Some of these controls are 

described below in the logical order of 

operation.



Open Qnext Desktop 

When you first start Qnext it displays the contact panel. Selecting the Qnext desktop icon will display 

additional features and capabilities. Although most of the features and settings can be accessed from 

their respective dialogs, the Qnext Desktop provides one place in which most of the features are 

displayed.

The Qnext Desktop is the place where a user can view shared content, create and edit shared content, 

run other services such as video and audio, play games, enable remote access and change settings for 

the different services. 

Add Contacts

Qnext consolidates a user’s contacts for easy communication and sharing content from one list. To add 

contacts to your contact list, click the  Add a contact or an IM or email account icon at the top of the 

contact panel. 

You can (i) Add  Qnext contact by Enter the UID (User ID) of the contact or search for the contact, (ii) 

sign-into external Instant Messaging protocols (Add IM Account), and (iii) import your email contacts

(Add Email Account). Email contact is 

typically used to send a quick email and to 

share content with anyone by sending a 

link that will display the shared content in a 

standard web browser.

Customize your Contact Panel Display



To change the default Contact Panel display settings select “Contact display options” icon.

Contact Status

Right click on your name on the top of the 

Contact Panel. Here you can set your 

Status as it will display to your friends, 

including any external IM contacts.

After your selection, the icon next to your 

name will display the status chosen.

On the same context menu you can set 

some Contact Options and view your 

Connection status. Click “Enter status 

message” to insert a message that your 

friends will see.

Contact Options

Throughout Qnext we offer multiple ways for settings and 

communication options that are typically available directly 

from the relevant dialog. 

Right Click on a contact name to perform many functions 

that are directly related to the contact you selected. Such 

as: initiate video and audio Conference, start an IM 

conversation, selecting Contact Center etc.

View Shared Zones

Qnext stores the share content in Zones for easy access 

to the shared content and a simple way to know which 

content is shared with whom. 

If someone is sharing a Zone with you, there will be a 

number and a sign to the right of their name. The 

number indicates how many Zones they are sharing with 

you, click on the to reveal those Zones. The Zone icon, 

displayed in the tooltip, will indicate which type of Zone 

the person is sharing (photos, music, etc). Double-click 

on any Zone name to instantly view the content in the 

Qnext desktop. You can also view or edit shared content 

from the Qnext Desktop. 

To view the Zones that you've created go to “Create and Edit Shared Content” from the 

Qnext desktop.



To view all the Zones that are shared with you by everyone, select “Browse Friend’s 

Content”. This option also shows the Zones that you have created.

CONTACT CENTER

Instant Messaging / File Transfer

Double-click on the name of the person you would like to communicate with. This will open the Messages

and Files (File Transfer) window. Here you can initiate multiple tasks: 

Send and receive messages. 

Set IM global settings. View history, set date and time display etc.

Invite your Qnext friends for a private game with participants of your choice.

Select the Theme for the window display. To add your own Theme as a background to your 

Contact Center, select Settings > Show history and just drag and drop any image into the IM history 

area. Note: if you drop the image in the typing area, a file transfer will be initiated. In a future release 

we are planning to include the ability to manage and save new themes.



My PC (Remote Assist) or Remote help from a Qnext user. This is an extremely powerful 

tool in which by a user provides permission to one of their contacts to access their PC directly and help 

them in solving any problems they may have. When user requests help, the Helper receives a message 

and by accepting they will have a real time access to their friend desktop. Their friend can follow what 

the Helper is doing.

When selecting the Files tab you can transfer files to the recipient by dragging and dropping 

the files or folders in the Qnext File Center window. There is no file size limit when the transfer is 

between Qnext users. (External Instant Messaging protocols such as Yahoo, AIM, MSN, iChat, Gtalk, 

jabber and ICQ, may have some file transfer size restrictions and may not support all of the Qnext 

features). Note that a file transfer can be also initiated with dropping files or folders onto the contact’s 

name in the Contact Panel.

Click on this button to send files by selecting them from a file manager.

Initiate an instant and direct one on one voice and video conference. Video and Audio with 

multiple Qnext users can be initiated directly when you right click on a contact or from the Qnext 

desktop. You can have as many as 4 friends in a video conference and 8 friends in an audio conference 

by dragging them from the main Contact List into the conference window.

This tab in the Contact Center will be added in the next release and will let users share Zones 

content directly from the Contact Center.

INCOMING EVENTS and ALERTS

Incoming events are received for a message, a file transfer, video or audio call, remote MyPC access 

request, and games. When you receive incoming events, you will hear an audio cue and see an alert 

poping up on your screen for 30 sec. Along with that the IM, File Transfer, and Incoming Call icon will 

flash beside the contact's name and the Qnext icon will flash in the system tray until the event is 

accepted or denied. Simply  click on the pop-up alert or the flashing icon to open the IM/ file transfer 

window or accept the incoming call as the case may be. Pop-up notifications are also displayed when 

contacts come online and MyPC clients are connecting/ disconnecting from your PC.

Share Files, Photos and Stream Music

Select “Share Content” from the File menu or “Create and Edit Share Content” from the 

Qnext Desktop. The ability to share content in seconds without any file size restriction and 

stream music to anyone is one of the most powerful features of Qnext. Qnext users can 

view the shared content directly in Qnext by selecting next to the user name in the 

contact panel or from ”Browse Friend’s  Content” from the Qnext Desktop.

When the Zone is shared with users from other IM protocols or email contacts, those users will receive a 

link to the shared Zone. By clicking on the link they will have access to the shared content from any 

standard web browser.

To create a Zone with shared content, select the type of content you wish to share, follow the 

instructions and save. Check mark “Broadcast to web browsers” when you want to share the Zone with 

none Qnext users and or for anyone through a web browser. Drag and drop the contacts that you want 

to share with into the Audience area. Qnext automatically create a Zone name and it can be changed by 

right clicking on the Zone name and select rename. To send an Invite to any of the shared Zones, right 

click on the contact name or group in the Audience area. An IM contact will receive the Invite via IM and 

email contact via email.

You can also copy the Zone webcast link to be paste in other programs by selecting “Share Content” in 

the File menu, right click on the Zone and select Properties. The webcast link will start with 



http://userID.qnext.com/..... Click on the icon to the left “Copy the URL to the clipboard” and then 

paste it in your communication. A link to the Zone within Qnext qn://userID/Zonename  is also available 

in the same dialog.

BROWSE FRIEND’S CONTENT

Here you can view all the Zones that everyone is sharing with you, including all the 

zones that you have created.

QNEXT MyPC

From the Qnext Desktop, double Click on the “Remote Access (MyPC). This is a 

powerful, easy-to-use Remote PC Access and Share application service. QnextMyPC lets 

you access your computer from any connected Internet web browser in the world as 

well as share you’re desktop or a specific application with anyone. 

QNEXT MOBILE (Currently in Beta)

Our initial mobile devices support includes Apple iPhone, iTouch, iPad and Android. Those 

versions are currently in early beta with estimated release by June 2009. 

Our vision is to allow people, no matter where they are, to have real-time access to all of their or anyone 

else’s permitted digital content, consolidate contacts, receive and send messages using multiple 

protocols and reach their contacts no matter what device they are using – Be truly connected.

We believe that a mobile device must be a part of the user worldwide network and it should be treated 

like any device on the network. We will continue to expand Qnext mobile capabilities as we see larger 

storage and more embedded technologies that will equate mobile device’s functionality to that of a 

PC.

CONNECTION STATUS

Qnext is a secure unified communications and sharing suite that operates best with an open 

communication channel between users. Qnext uses advanced connection technology that supports UPnP 

devices and in most cases will automatically configure your router for the best connection. 

To view the type of connection that was established, go to File > Contact Options > Connection or from 

Qnext Desktop select Settings > Contact Options. If All Incoming Connections – Direct, this means that 

you have the best connection possible. If your router doesn’t support UPnP and you are behind a 

restrictive firewall or a router, we suggest that you will manually configure your device(s) in order to 

open this channel for the best performance. If necessary, please follow the instructions in the Online 

Manual under the Support section on Qnext website on how to do this. In most cases you will be 

automatically connected. For more information go to http://portforward.com/


